Telephony incident in France
Incident Report for Dixa
Resolved
Orange officially confirmed the situation had been normalised. Orange's teams are fully mobilised to monitor the situation in the coming hours and days. We apologize for any inconvenience this has caused.
Posted May 16, 2018 - 19:00 CEST
Identified
We have been informed that Orange is having another incident since around 8:00 CEST. This issue appears to affect inbound and outbound telephony directed toward French phone number (+33). This issue seems to be related to the two incidents that Orange encountered yesterday.

We will update this ticket as soon as we have more information from our partners.
Posted May 15, 2018 - 11:35 CEST