Outbound call issue
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted 13 days ago. Jan 10, 2019 - 16:59 CET
Monitoring
The issue has been identified and resolved. We will continue to monitor the situation
Posted 14 days ago. Jan 10, 2019 - 13:54 CET
Investigating
We have identified an issue with making outbound calls from Dixa.
Posted 14 days ago. Jan 10, 2019 - 13:52 CET
This incident affected: Telephony (Outbound).