Database errors
Incident Report for Dixa
Resolved
The migration has completed successfully. No other disturbance have been noticed.
Posted Mar 18, 2019 - 17:25 CET
Monitoring
The situation seems to have stabilised, as no errors have been reported since 16:36 CET. We will keep monitoring the situation over the next few hours.
Posted Mar 18, 2019 - 16:57 CET
Update
We are in the process of migrating our database, and the migration is causing some queries to fail. Only a very small percentage of queries are affected. The error spikes were noticed at 16:32 CET, 16:34 CET, and 16:36 CET.
Posted Mar 18, 2019 - 16:40 CET
Investigating
We are currently investigating elevated error rates in our database. We will update this page once we have more information.
Posted Mar 18, 2019 - 16:36 CET