Issue loading conversations
Incident Report for Dixa
Resolved
The update completely resolved the issue.
Posted 6 months ago. Feb 04, 2019 - 10:06 CET
Monitoring
A fix has been implemented, all users of the Dixa Desktop App should reload the application.
Posted 6 months ago. Feb 04, 2019 - 09:44 CET
Identified
This issue only concerns the Dixa App for Windows and Mac. Switching to the browser version of Dixa will work as expected.
Posted 6 months ago. Feb 04, 2019 - 09:28 CET
Investigating
We are investigating reports of issues loading conversations.
Posted 6 months ago. Feb 04, 2019 - 09:21 CET
This incident affected: Email (Inbound) and Telephony (Inbound).