Outbound call issue
Incident Report for Dixa
Resolved
This incident has been resolved. We recommend customers to reload Dixa.
Posted 6 months ago. Jan 08, 2019 - 17:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 08, 2019 - 17:19 CET
Investigating
We have identified an issue with making outbound calls from Dixa. A fix is being deployed.
Posted 6 months ago. Jan 08, 2019 - 17:19 CET
This incident affected: Telephony (Outbound).