Agent interface issue
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Nov 19, 2018 - 15:00 CET
Monitoring
The issue has been fixed. We are monitoring the situation.
Posted Nov 19, 2018 - 13:49 CET
Investigating
We are looking into an issue with the agent interface
Posted Nov 19, 2018 - 13:38 CET
This incident affected: Agent Interface (Agent Interface).