Potential inbound telephony outage in Germany
Incident Report for Dixa
Postmortem

Summary

  • Incident start time: 2018-02-20 05:30 UTC
  • Incident end time: 2018-02-21 15:19 UTC
  • Reason for outage: Failure of a multiplexer owned by Deutsche Telekom.

Impact

  • 2018-02-20 from 07:03 UTC to 12:28 UTC: Call congestion due to reduced capacity
  • 2018-02-21 from 07:15 UTC to 15:19 UTC: Call congestion due to reduced capacity

Retrospective

The failure of the Deutsche Telekom multiplexer hosted in our German telephony provider's datacenter has affected their main network path with the PSTN. During the entire incident an alternative path was available but it was not sufficient to hold the call volumes during peak times. This has created periods of congestion, where random calls towards our German numbers would have resulted in a busy tone.

Deutsche Telekom has confirmed that the hardware has been replaced as the final fix.

Our provider's carrier relations team is meeting with Deutsche Telekom commercial team in the coming days to address details of the incident which remains concern points for both Dixa and our provider, such as response and field intervention times. Another big point to be addressed during the meeting is the redundancy and capacity of the regulated interconnection.

Posted Mar 01, 2018 - 09:52 CET

Resolved
After further analysis, it would appear that none of our customers were affected by our partner's partial outage.
Posted Feb 20, 2018 - 15:21 CET
Investigating
Our local partner in Germany has informed that they are currently affected by a partial network outage. It is not known at this time whether this affects our ability to receive calls in Germany. We are currently investigating this issue.
Posted Feb 20, 2018 - 08:19 CET