Email unavailability
Incident Report for Dixa
Resolved
The issue seems to have been resolved on our provider's side. We are monitoring the situation, and will be working with them to understand the cause of this issue, and how to prevent it in the future.
Posted May 15, 2018 - 13:59 CEST
Investigating
We are investigating issues preventing us from communicating with our email provider. Sending emails seems to work sporadically (and report issues in the app), and incoming emails might be slightly delayed.
Posted May 15, 2018 - 13:54 CEST