Slowness in agent interface
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 09:34 CEST
Monitoring
We have increased system resources to speed up the agent interface.
Posted Aug 13, 2020 - 21:51 CEST
Identified
We are receiving reports of slowness in the agent interface.
Posted Aug 13, 2020 - 21:46 CEST
This incident affected: Agent Interface (Agent Interface).