Issues with inbound Swedish phone calls
Incident Report for Dixa
Resolved
Our affected carrier has reported the issue to be fixed and the functionality has been verified to be in an operational state.
Posted Nov 14, 2019 - 13:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 12:54 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 12:12 CET
This incident affected: Telephony (Inbound).