One of our carriers is having API issues
Incident Report for Dixa
Resolved
After carefully monitoring the outbound traffic, we confirm all systems are functional again. We apologize for the inconvenience caused.
Posted Jun 24, 2019 - 18:25 CEST
Monitoring
Our carrier is reporting that the issue is fixed and we are monitoring the result.
Posted Jun 24, 2019 - 14:57 CEST
Investigating
A portion of global Internet traffic is not able to reach one of our API carriers
Posted Jun 24, 2019 - 14:25 CEST
This incident affected: Telephony & SMS (Outbound).