Agent Interface Latency
Incident Report for Dixa
Postmortem

On Tuesday the 29th of June 2021 at 11:03 am CEST / 5:03 am EST we received internal alerts and reports that there was latency in the agent interface.
The reported slowness was on updating conversations, agents' status not being aligned with their actual status and difficulties in adding attachments to conversations.

These latency issues could be resolved by agents for a period of time by refreshing Dixa.

After investigation, the root cause was due to an earlier scheduled maintenance of updating to a new data cluster. This move was imminent to be able to scale and provide new functionalities to the platform. 

The issue was resolved 87 minutes later at 12.30 pm CEST / 6.30 am EST. 

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future. We sincerely apologise for any inconvenience that this may have caused.

Posted Jul 07, 2021 - 10:17 CEST

Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Jun 29, 2021 - 14:38 CEST
Update
We are continuing to monitor for any further issues.

Next update at 14:40
Posted Jun 29, 2021 - 13:39 CEST
Monitoring
We are happy to inform that the issue is now fixed. We are seeing significant improvements in the agent interface latency. We will continue to monitor the results.

Next update at 13:40
Posted Jun 29, 2021 - 13:12 CEST
Update
We are continuing to investigate the issue

Next update at 13:30
Posted Jun 29, 2021 - 13:00 CEST
Update
We are continuing to investigate the issue

Next update at 13:00
Posted Jun 29, 2021 - 12:30 CEST
Update
We are continuing to investigate the issue

Next update at 12:30
Posted Jun 29, 2021 - 12:01 CEST
Update
We are continuing to investigate the issue

Next update at 12:00
Posted Jun 29, 2021 - 11:29 CEST
Investigating
We have received reports of some agents experiencing latency in re-loading conversations. We are investigating the issue.

Next update at 11:30
Posted Jun 29, 2021 - 11:03 CEST
This incident affected: Agent Interface.