Audio issues
Incident Report for Dixa
Resolved
Our danish customers have confirmed, that the issue no longer exist.
We do however still see error reports on TDC's status page, so we will keep monitoring the issue.

For any questions, please reach out to friends@dixa.com
Posted Feb 03, 2021 - 18:11 CET
Monitoring
Some of our Danish customers are experiencing audio issues. The telephone provider TDC has reported on their status page that they are currently experiencing issues in several locations. We are monitoring closely the issue.
Posted Feb 03, 2021 - 09:42 CET
This incident affected: Telephony & SMS (Inbound).