Degraded performance
Incident Report for Dixa
Postmortem

At 15:35 CET on 01/08/2022 we noticed an unintended behavior of the Dixa Messenger widget on some of the websites. The widget was not visible on the pages where it was launched.
Our engineers were immediately notified and started working on identifying the root cause of this challenge.
At 15:39 CET the fix for this issue was deployed. After several tests which confirmed that the widget is available again we updated the status page and the incident was fully resolved at 15.41 CET.

Posted Aug 17, 2022 - 12:45 CEST

Resolved
The issue has been resolved and the channel is fully operational again.
Posted Aug 01, 2022 - 15:41 CEST
Investigating
We are experiencing some difficulties with loading the Dixa Messenger widget. We are investigating the matter.

Next update at 16:04
Posted Aug 01, 2022 - 15:35 CEST
This incident affected: Other Channels (Chat & Dixa Messenger).