Call termination issues in France
Incident Report for Dixa
Postmortem

Summary

We were informed Monday morning by customers having French phone numbers that they were having issues reaching the Dixa platform. Inbound calls were seemingly getting disconnected randomly, or would not get connected at all.

This was due to an incident with the French operator Orange, which impacted nearly all other operators in France. The incident occured over two periods of time on Monday, from 9:50 until 12:20, and then again from 14:00 until 16:45.

Events

  • 10:50 CEST: A customer reports that he is unable to reach the Dixa platform through his French phone number. The team starts investigating the issue, and is able to reproduce it very quickly.
  • 11:14 CEST: We report the issue to one of our telephony providers. They inform us they are aware of the incident, and working on it with their partners.
  • 12:20 CEST: Calls appear to go through normally.
  • 14:00 CEST: Calls are once again unreliable for French numbers.
  • 14:40 CEST: We are informed that the issue is with all French operators. All telephony in France is (partially) affected.
  • 16:45 CEST: Orange informs that the issue should be resolved for everyone.
Posted May 15, 2018 - 09:48 CEST

Resolved
The issue affecting calls to and from one of the local French phone networks has been fixed. All calls are coming through again. We apologize for the inconvenience.
Posted May 14, 2018 - 16:45 CEST
Identified
Our provider has identified the cause of the issue, and is currently working on fixing it.
Posted May 14, 2018 - 12:54 CEST
Investigating
We have been informed by one of our providers that they are currently experiencing an incident which affects call termination in France. We are working with them to try and get this resolved ASAP.
Posted May 14, 2018 - 10:40 CEST