elev.io knowledge base is unresponsive
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 12:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 12:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 12:46 CEST
Identified
We are currently experiencing a knowledge base accessibility issue. The root cause is identified and we are working on a fix. We are sorry for any inconvenience this may cause.
Posted Apr 17, 2024 - 12:45 CEST
This incident affected: Agent Interface (Agent Interface).