Inbound telephony issues in Denmark
Incident Report for Dixa
Resolved
After having monitored the situation, we have now confirmed that all calls are now coming through correctly. The incident started at 11:41 CET and ended at 12:19 CET.
Posted Feb 19, 2018 - 13:32 CET
Monitoring
The local operator has been able to resolve the incident that affected them. We will keep monitoring the situation and provide more information as soon as we have it. All calls to Danish numbers are now being received correctly again.
Posted Feb 19, 2018 - 12:19 CET
Update
The transit carrier handling part of our inbound calls to Denmark is affected by an outage. We are working with our partners to resolve this issue as soon as possible. We apologise for the inconvenience.
Posted Feb 19, 2018 - 12:01 CET
Investigating
We are investigating reports that some calls to Danish numbers are unavailable. It would appear that one of our phone operators is hit by an outage. We will update as soon as we have more details.
Posted Feb 19, 2018 - 11:41 CET