Issues when sending email
Incident Report for Dixa
Resolved
It would appear our provider has been able to stabilise their system as of late. We will work to get an RFO and update this ticket as appropriate.
Posted May 29, 2018 - 16:57 CEST
Identified
Our email provider is currently experiencing connectivity issues. This is the same issue that occured in the last couple of days as well. We are working with them to try and resolve the issue.

The impact of these connectivity issues is that sometimes while trying to send an email, or responding to one, you might experience long delays, or see an error report. The issues that our provider is very sporadic, and usually retrying after a few minutes should allow you to send the email.

We deeply apologise for the inconvenience, and are actively working with our provider to get the issue resolved.
Posted May 17, 2018 - 16:37 CEST