Issue with receiving facebook messenger messages
Incident Report for Dixa
Resolved
We have monitored the indicent for an hour without issues.
Posted 16 days ago. Aug 02, 2019 - 15:53 CEST
Monitoring
A fix has been deployed. We are continuously monitoring the situation.
Posted 16 days ago. Aug 02, 2019 - 14:48 CEST
Investigating
We are currently investigating an issue with receiving Facebook Messenger conversations and messages.
Posted 16 days ago. Aug 02, 2019 - 14:37 CEST