One-way audio on some outbound calls
Incident Report for Dixa
Resolved
After monitoring this issue for a few weeks, we have not detected any further issues.
Posted Mar 19, 2018 - 15:25 CET
Update
Our operator has applied further changes this day in order to further mitigate the problem. We will keep monitoring the situation in the coming days. The changes applied today are specifically for calls going to the Telenor network, which seemed to be causing some further issues.
Posted Feb 19, 2018 - 17:10 CET
Monitoring
Our operator has identified the cause of this issue. It seems it was a specific transit route supplier that was causing problems. Calls are now routed away from the problematic supplier. The Dixa team and our operator will keep monitoring the situation in the coming days.
Posted Feb 13, 2018 - 11:49 CET
Update
We have switched part of our infrastructure to use different outbound phone network providers in an effort to circumvent this issue until it has been resolved.
Posted Feb 02, 2018 - 16:46 CET
Update
Our phone provider has confirmed that they see the issue. From initial analysis, the problem appears to come from certain operators in Northern Europe. Further investigation is required. An update will be posted as soon as we have more details.
Posted Jan 30, 2018 - 17:16 CET
Investigating
A small percentage of outbound calls (this includes callback) can be affected by an issue with our phone provider. This issue results in the agent not being able to hear the end-user. The end-user can hear the agent normally. We are currently working with our provider to identify the origin of this issue.
Posted Jan 29, 2018 - 18:15 CET