UI issues related to search functionality
Incident Report for Dixa
Resolved
The issue has been resolved, as confirmed by customer reports and internal verification. We apologize for any inconvenience.
Posted Feb 07, 2020 - 13:47 CET
Monitoring
A fix has been implemented and deployed, we are monitoring the situation.
We ask customers who are still affected to reload any Dixa applications.
Posted Feb 07, 2020 - 11:04 CET
Update
We are still working on resolving this issue for all affected customers.
We will update again at 10:15 GMT.
Posted Feb 07, 2020 - 10:46 CET
Identified
We have identified an issue causing the Dixa applications to freeze or malfunction when certain search-related functionality is used. An update fixing the issue is expected to reach all customers shortly. We will update again at 9:45 GMT.
Posted Feb 07, 2020 - 10:13 CET
This incident affected: Agent Interface (Agent Interface).