Degraded performance - www.dixa.com and login page not accessible
Incident Report for Dixa
Postmortem

On Tuesday the 29th of June 2021 at 9:22 am CEST / 3:22 am EST we received internal alerts that our homepage was not accessible. At the same time, a few users started to report problems accessing via the login page. Users who did not have a verified login token could not get a new one, and were therefore not able to access their Dixa platform. For a user to have an unverified/expired token, they either need to have logged out manually from the system or not have accessed their Dixa platform within 7 days. This limited the impact of the incident. 

After investigation, the root cause was found to be an earlier scheduled maintenance of updating to a new data cluster. This move was imminent to be able to scale and provide new functionalities to the platform. 

The issue was resolved 20 minutes later at 9:42 am CEST / 3:42 am EST. 

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future. We sincerely apologise for any inconvenience that this may have caused.

Posted Jul 07, 2021 - 10:17 CEST

Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Jun 29, 2021 - 10:13 CEST
Monitoring
We are happy to inform, that our teams have deployed a fix for the issue. We are seeing significant improvements for accessing the login page. We will continue to monitor the results.

Next update at 10:15
Posted Jun 29, 2021 - 09:45 CEST
Update
We are continuing to investigate this issue. There is no issue accessing Dixa if you have had access to your account for the past 7 days.
Posted Jun 29, 2021 - 09:31 CEST
Investigating
We are experiencing some difficulties with our marketing and sign-in page. We are investigating the matter.

Next update at 09:51
Posted Jun 29, 2021 - 09:22 CEST
This incident affected: Agent Interface.