Inbound email issue in Denmark
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 15:30 CET
Monitoring
The root cause has been identified, and emails are now being delivered. We are still monitoring.
Posted Jan 16, 2019 - 13:47 CET
Investigating
We are investigating issues with receiving inbound emails for Danish customers using a specific email hosting provider.
Posted Jan 16, 2019 - 13:22 CET
This incident affected: Email (Inbound).