Call quality issues in Germany
Incident Report for Dixa
Resolved
The issue was resolved completely by updating carrier settings for German phone numbers.
Posted Jan 17, 2019 - 11:45 CET
Monitoring
We have updated carrier settings for affected customers, calls to Germany are now of expected quality.
Posted Jan 17, 2019 - 10:41 CET
Investigating
We are investigating reports of poor call quality when calling German phone numbers.
Posted Jan 17, 2019 - 10:05 CET
This incident affected: Telephony & SMS (Inbound, Outbound, WebRTC).