Partially degraded performance of analytics
Incident Report for Dixa
Postmortem

On January 15th 2021, 4:30 pm CET a few of our customers experienced issues with their analytics. Agents were not able to load analytics page or reports were loading very slowly / timing out. This was caused by a sudden increase of traffic at one of our analytics providers.

The issue was resolved by said provider on January 15th, 8:20 pm CET and we were notified of resolution approximately an hour later.

We performed a Root Cause Analysis of this incident and are implementing measures in order to prevent such issues from occurring in the future.

We sincerely apologise for any inconvenience that this may have caused.

Posted Jan 22, 2021 - 12:28 CET

Resolved
All known issues to this incident have been resolved.
Posted Jan 15, 2021 - 22:29 CET
Monitoring
Our partner has implemented a fix and we are monitoring the results.
Posted Jan 15, 2021 - 21:28 CET
Identified
We have identified some difficulties with our partner for analytics. We've notified them and are awaiting a fix from our analytics partner.

Next update in 6 hours, or when there's a solution provided by our partner.
Posted Jan 15, 2021 - 16:59 CET
This incident affected: Analytics.