Issue with provisioning of new phone numbers
Incident Report for Dixa
Resolved
The issue was resolved from our third-party provider at ~14:00 CEST
Posted Jul 06, 2020 - 16:46 CEST
Identified
An issue has been identified in a third party's API, which is currently affecting our ability to buy and provision phone numbers in the interface. Telephony through this carrier is not affected.
Posted Jul 06, 2020 - 12:38 CEST
This incident affected: Agent Interface (Agent Interface).