Elevated API Errors
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 01:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2020 - 01:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2020 - 01:35 CET
Investigating
We're experiencing an elevated level of API errors resulting in agents unable to log in to the platform. We are currently looking into the issue.
Posted Nov 08, 2020 - 01:26 CET
This incident affected: Agent Interface (Agent Interface).