Telephony quality
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted May 14, 2020 - 16:04 CEST
Monitoring
We have gotten confirmation that the issue seems to be fixed by the affected telephony carrier. We will keep monitoring the situation until we have confirmed that everything is up and running again.
Posted May 13, 2020 - 14:15 CEST
Update
We are still in contact with the telephony provider and they are investigating the issue on their end.
Posted May 13, 2020 - 09:50 CEST
Update
The issue is sporadic and limited to Denmark. We are continuing to investigate it.
Posted May 12, 2020 - 16:08 CEST
Investigating
We are investigating an issue with the quality of one of our telephony providers.
Posted May 12, 2020 - 15:38 CEST
This incident affected: Telephony & SMS (Outbound).