Potential Call Receiving Issues for Norwegian Numbers
Incident Report for Dixa
Resolved
The issue of receiving some calls to Norwegian numbers has been resolved. All services are now functioning as expected. Thank you for your patience, and we apologize for any inconvenience caused.
Posted Oct 31, 2024 - 15:35 CET
Update
We have identified an issue affecting the receipt of some calls to Norwegian numbers. We are actively working on a resolution and will provide updates as we make progress. We apologize for any inconvenience and appreciate your patience.
Posted Oct 31, 2024 - 14:05 CET
Identified
We are currently investigating potential issues with receiving calls to some Norwegian numbers. Our team is working to identify the root cause and will provide further updates as soon as possible. We apologize for any inconvenience and appreciate your patience as we work to resolve this issue.
Posted Oct 31, 2024 - 13:55 CET
This incident affected: Telephony & SMS (Inbound).