Degraded performance
Incident Report for Dixa
Resolved
This incident has now been resolved
Posted Dec 14, 2022 - 14:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2022 - 14:08 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2022 - 14:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2022 - 13:41 CET
Investigating
We have received reports of instability in the platform. We are investigating the issue. Updates will follow
Posted Dec 14, 2022 - 13:21 CET
This incident affected: Agent Interface (Agent Interface).