Intermittent errors for specific search queries

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted May 31, 2025 - 19:13 CEST

Monitoring

We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results.
Posted May 31, 2025 - 17:38 CEST

Update

We are continuing to investigate this.
Posted May 31, 2025 - 17:35 CEST

Update

We are experiencing some difficulties with Search functionality, for searching in conversations. We are investigating the matter.
Posted May 31, 2025 - 15:33 CEST

Investigating

We have received reports of instability in the platform. We are investigating the issue. Updates will follow
Posted May 31, 2025 - 15:28 CEST
This incident affected: Agent Interface (Search).