Degraded performance
Incident Report for Dixa
Postmortem

On Friday, 17th of September 2021 at 11.48 CEST Dixa started receiving reports that some customers are experiencing difficulties with the Agent Interface. The platform was unresponsive on offers and manually claiming conversation. The chat conversations were not being offered and it was not possible to pick up telephony calls.

Shortly before the reports from customers Dixa received an alert from a monitoring tool which was showing an increased number of application errors.

At 12.06 CEST, the numbers in the monitoring tool returned to a normal state and were showing stable performance. Internal tests of agent interface confirmed that all parts of the system were fully functional again.

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future.

Posted Sep 23, 2021 - 21:03 CEST

Resolved
We are happy to report that the issue have been resolved. Thank you for your patience. Postmortem to follow.
Posted Sep 17, 2021 - 14:15 CEST
Monitoring
Our teams has now identified the issue and seeing improvements in performance in the agent interface. We will continue monitoring and provide additional information in two hours.
Posted Sep 17, 2021 - 12:06 CEST
Investigating
We are getting reports that customers are experiencing some difficulties with the Agent Interface. We are investigating the matter.

We are sorry for the inconvenience this is causing.

Next update at 12:15
Posted Sep 17, 2021 - 11:48 CEST
This incident affected: Agent Interface.