Facebook and Instagram currently disabled for Dixa
Incident Report for Dixa
Postmortem

Dear customers,

On Thursday 9th of March at 5:30 am CET, our Facebook and Instagram channels were disabled, leading to a complete outage on said channels. We became aware at 9:26 am CET and immediately sent in an appeal to get the channels back online.

We have performed a root cause analysis of the incident. The channels were disabled due to an automatic trigger in the annual approval process relating to the Dixa Facebook application app. Facebook (Meta) enabled the channels as soon as this was discovered and Facebook and Instagram went online again at 3:10 pm CET.

We sincerely apologize for the frustration this has caused during the outage. We are in a dialogue with our supplier to make sure that this won’t happen again

Posted Mar 14, 2023 - 14:27 CET

Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post mortem about this incident will be posted within 5 business days.
Posted Mar 09, 2023 - 17:16 CET
Monitoring
We are happy to inform, that the Facebook and Instagram channels are now back online. We will continue to monitor the results.

Next update at 5:20 pm CET
Posted Mar 09, 2023 - 15:24 CET
Update
We're still investigating with Facebook and we will let you know as soon as we have more information to share and latest at 3pm CET.

Thanks for your patience
Posted Mar 09, 2023 - 10:50 CET
Update
We have reached out to Facebook(Meta) and stressed the urgency of bringing the channels back online. As for now, we recommend that you for the time being respond back to your customers directly through Facebook and Instagram.

The apps were disabled at 5:30 am CET

The next update will be at 10:40 am CET or as soon as more information is available
Posted Mar 09, 2023 - 10:13 CET
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 09:38 CET
Update
We've received notice from Facebook that the Dixa Facebook channel and Instagram are disabled. We're investigating and working on a resolution.

Next update will be 10:18 am CEST
Posted Mar 09, 2023 - 09:37 CET
Investigating
We have received reports of issues with the Facebook and Instagram channels. We are investigating the issue. Updates will follow
Posted Mar 09, 2023 - 09:34 CET
This incident affected: Other Channels (Facebook Messenger & Instagram).