Degraded performance
Incident Report for Dixa
Postmortem

One of our upstream providers was dependent on Fastly, a global CDN provider. Fastly experienced a brief global outage from 12pm until 1pm CEST.

Because of this, we couldn’t fetch to which features a given account had access to, which made us default to a default value. Some beta and EAP features which normally would be available to you briefly weren’t available between 12pm and 1pm CEST. We’re rethinking the way to handle these edge cases to prevent this from happening in the future.

We apologize for any inconvenience this may have caused you.

Posted Jun 08, 2021 - 13:38 CEST

Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:21 CEST
Monitoring
Our upstream provider is reporting a fix has been deployed. We're monitoring to see if the functionality starts to behave as it should again.
Posted Jun 08, 2021 - 12:59 CEST
Identified
We're experiencing degraded performance across some of the Dixa features which are in early access or beta, due to technical issues at one of our upstream providers. We'll update this page once the issues are resolved.
Posted Jun 08, 2021 - 12:30 CEST
This incident affected: Agent Interface (Agent Interface).