Elevated API Errors
Incident Report for Dixa
Postmortem

On October 29th 2020, 5:16 pm CEST a number of our customers experienced issues in terms of degraded performance in signing-in and displaying some pages. This was caused by auto scaling that did not update the internal network capacity.

The issue was resolved at 6:12 pm CEST. The immediate solution was to manually redeploy the affected upstream services that led to the resolution of this issue.

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future.

We sincerely apologise for any inconvenience that this may have caused.

Posted Nov 09, 2020 - 15:44 CET

Resolved
All known issues to this incident have been resolved. We are very sorry for the inconvenience this has caused, and want to thank you for your patience.

We will create a post mortem about this incident and post it here within 5 business days.
Posted Oct 29, 2020 - 18:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 18:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 18:06 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 29, 2020 - 17:29 CET
This incident affected: Agent Interface.