We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results of this fix.
Posted Jul 29, 2024 - 08:08 CEST
Monitoring
We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results of this fix.
Posted Jul 28, 2024 - 23:32 CEST
Identified
Our teams has now identified the issue. We are working on a fix, that will resolve the issue. We will provide more information soon.
Next update at 21:30 UTC
Posted Jul 28, 2024 - 22:40 CEST
Update
We are continuing to investigate this issue. Next update 20:45 UTC.
Posted Jul 28, 2024 - 21:50 CEST
Update
We are continuing to investigate this issue. Next update 19:45 UTC.
Posted Jul 28, 2024 - 20:46 CEST
Update
We are continuing to investigate this issue. Next update 18:30 UTC.
Posted Jul 28, 2024 - 19:30 CEST
Update
We are continuing to investigate this issue. Next update 17:30 UTC
Posted Jul 28, 2024 - 18:38 CEST
Update
We are continuing to investigate the matter.
Next update at 16:35 UTC
Posted Jul 28, 2024 - 18:12 CEST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2024 - 17:44 CEST
Investigating
We are experiencing some difficulties with analytics. Analytics services is failing and dashboard data is not up to date. We are investigating the matter.
Next update at 16:12 UTC
Posted Jul 28, 2024 - 17:43 CEST
This incident affected: Agent Interface (Analytics).