Analytics
Incident Report for Dixa
Resolved
This has been resolved. We appreciate your patience.
Posted Jun 27, 2023 - 11:11 CEST
Monitoring
A fix had been implemented and we are monitoring the results.

Next update: 10:45 CEST.
Posted Jun 27, 2023 - 10:27 CEST
Identified
Our team have now identified the issue. We are working on a fix.

Next update at 10:30 CEST
Posted Jun 27, 2023 - 09:31 CEST
Investigating
We are experiencing some delay in displaying the latest data in Analytics.
We are investigating the matter.

Next update at 09:30 CEST
Posted Jun 27, 2023 - 08:37 CEST
This incident affected: Agent Interface (Analytics).