Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2026 - 04:00 CET
Scheduled
The Dixa platform will be undergoing scheduled maintenance between 4 AM CET and 8 AM CET on Wednesday, January 14th.
Expected impact There will be two brief periods of downtime (each less than 1 minute). During these moments, agents may be logged out of the Dixa platform and ongoing phone calls may be interrupted when this happens.
Agents will be able to log back in immediately if they are being logged out.
For approximately 2 hours within the maintenance window: - The Developer API will continue to function but may return delayed data. - The Real-time dashboard may also show delayed metrics (e.g. agent presence and SLA), and will automatically catch up once the maintenance is completed.
Posted Jan 13, 2026 - 08:41 CET
This scheduled maintenance affected: Agent Interface (Agent Interface, Dashboard) and Integrations (Dixa API, Exports API and Integrations API).