Degraded performance
Incident Report for Dixa
Postmortem

On October 8th 2020, 00:30am CEST a number of our customers experienced issues with phone calls and chats not being able to go through. This was caused by a partial server outage.

The issue was resolved at 8:50am CEST. The immediate solution of restarting the affected server took longer than expected to ensure that it would not impact all our customers.

We currently have a platform stability project in progress to prevent such instances from happening in the future.

We sincerely apologise for any inconvenience that this may have caused.

Posted Oct 12, 2020 - 12:29 CEST

Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 08:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 08:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 07:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 04:33 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 03:16 CEST
Investigating
We are experiencing some difficulties with a central component. We are investigating the matter.
Posted Oct 08, 2020 - 02:52 CEST
This incident affected: Agent Interface, Public API, and Webhooks.