Some users are not able to login to Dixa
Incident Report for Dixa
Resolved
The platform is stable again and no further reports have come in of customers having issues accessing or working in the platform.

If you'd still experience issues, please contact Dixa Support on friends@dixa.com (or through the chat inside the platform).
Posted Feb 18, 2021 - 11:29 CET
Monitoring
We've identified the cause and have stabilized the platform. We keep on monitoring and will update when we are confident this incident is resolved.
Posted Feb 18, 2021 - 11:16 CET
Investigating
We are currently getting reports from users not being able to login.

We are investigating the situation, and will update asap, latest 11:30am
Posted Feb 18, 2021 - 11:07 CET
This incident affected: Agent Interface (Agent Interface).