Degraded performance - Analytics 2.0
Incident Report for Dixa
Resolved
This incident has been resolved
Posted Sep 22, 2022 - 19:51 CEST
Monitoring
A permanent fix is deployed and the filters are back to normal. We're monitoring the results
Posted Sep 22, 2022 - 18:00 CEST
Update
Update - A permanent fix is about to be deployed and the persistent filters will soon be turned back on
Posted Sep 22, 2022 - 17:34 CEST
Update
Update - we're still working on a permanent fix for this issue
Posted Sep 22, 2022 - 17:02 CEST
Update
We're continuing to work on a permanent fix for this issue
Posted Sep 22, 2022 - 16:31 CEST
Identified
The issue has been identified and a fix is out. The fix has temporarily disabled the persistent filters settings. These will be enabled as soon as a permanent fix is out. We're monitoring the status

Next update 16:30
Posted Sep 22, 2022 - 16:02 CEST
Update
Update - we're continuing to investigate the issue

Next update at 16hs CEST
Posted Sep 22, 2022 - 15:31 CEST
Update
Update - we're continuing to monitor this issue
Posted Sep 22, 2022 - 14:58 CEST
Update
Update - we're still investigating this issue
Posted Sep 22, 2022 - 14:23 CEST
Update
Update - we're continuing to investigate this issue
Posted Sep 22, 2022 - 13:52 CEST
Investigating
We are experiencing some difficulties with Analytics 2.0. We are investigating the matter.

Next update at 14hs CEST
Posted Sep 22, 2022 - 13:21 CEST
This incident affected: Agent Interface (Analytics).