Degraded performance
Incident Report for Dixa
Postmortem

On November the 27th 2020, 7:34 pm CEST a number of our customers experienced issues with their phone channel. Agents were able to see the calls but were not able to get through to the caller. This was caused by an outage at one of our global telephony partners. The issue was resolved by our carrier at 8:05 pm CEST. 

We performed a Root Cause Analysis of this incident and are implementing solutions in order to prevent such instances from happening in the future. We sincerely apologise for any inconvenience that this may have caused.

Posted Nov 30, 2020 - 09:55 CET

Resolved
Dear customer, the issues have been resolved by our carrier for telephony well over an hour ago. The system has been stable since then. We apologies for the inconvenience.
Posted Nov 25, 2020 - 21:32 CET
Update
Everything is still good. We are continuing to monitor for any further issues.

Next update at 21:35 CET
Posted Nov 25, 2020 - 21:06 CET
Update
Everything is still good. We are continuing to monitor for any further issues.

Next update at 21:05 CET
Posted Nov 25, 2020 - 20:34 CET
Monitoring
We are happy to inform, that our telephony carrier has deployed a fix for the issue. We are seeing significant improvements for all calls, inbound and outbound. We will continue to monitor the results.

Next update at 20:37
Posted Nov 25, 2020 - 20:08 CET
Investigating
We are experiencing some difficulties with our carrier for telephony. We are investigating the matter.

Next update at 20:10
Posted Nov 25, 2020 - 19:42 CET
This incident affected: Telephony (Inbound).