Degraded performance - Dashboard
Incident Report for Dixa
Resolved
All known issues to this incident have been resolved. Please, reload Dixa if you still experiencing any inconsistencies.
We thank you for your patience and cooperation.
Posted Mar 10, 2023 - 09:20 CET
Monitoring
We are pleased to inform you that our teams have deployed a fix for the issue. Please reload the interface. We will continue to monitor the results.

Next update will be at 09:30 CET
Posted Mar 10, 2023 - 09:02 CET
Identified
Our teams has now identified the issue. We are working on a fix, that will resolve the issue. We will provide more information soon.

Next update at 09 CET
Posted Mar 10, 2023 - 08:49 CET
Investigating
We are currently experiencing inconsistencies in the numbers displayed in the Dashboard queues.
Our engineering team is investigating.

Next update: 08:45 CET
Posted Mar 10, 2023 - 08:19 CET
This incident affected: Agent Interface (Agent Interface).