temporary degradation starting new Dixa Messenger conversations
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 11:11 CEST
Monitoring
We are happy to inform, that our teams have deployed a fix for the issue. We will continue to monitor the results.

Next update at 11.10 AM CEST
Posted Aug 09, 2023 - 10:38 CEST
Update
We continue to investigate the cause.

Next update at 10.45am CEST
Posted Aug 09, 2023 - 10:35 CEST
Investigating
We're noticing issues creating new Dixa Messenger conversations. We're investigating the matter.

Next update at 10.35am CEST.
Posted Aug 09, 2023 - 10:23 CEST
This incident affected: Other Channels (Chat & Dixa Messenger).