We are experiencing that some customers cannot login
Incident Report for Dixa
Resolved
This incident has been resolved, and everything is back to normal.
Posted Aug 26, 2020 - 13:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 10:40 CEST
Investigating
We are investigating the issue, and will update the status page every 10 minutes.
Posted Aug 26, 2020 - 10:30 CEST
This incident affected: Agent Interface (Agent Interface).