Telephony - Spain - Some numbers are not reachable
Incident Report for Dixa
Resolved
All known issues to this incident have been resolved.
We thank you for your patience and cooperation.
Posted Jan 09, 2025 - 09:53 CET
Investigating
We are experiencing a reachability issue with some Spanish numbers linked to one of our partners. We are investigating this matter.
Posted Jan 08, 2025 - 13:28 CET
This incident affected: Telephony & SMS (Inbound, Outbound).