Degraded performance
Incident Report for Dixa
Postmortem

Dear customers,
On Tuesday the 5th of March at 3 pm CET we received reports of Dixa user interface not loading. No conversations were created.
Our engineers were immediately notified and started the investigation to find the root cause. A few minutes later, we identified an error in our services.
Our engineers implemented a fix that brought Dixa fully back to operational status at 3:22 pm CET.

On Wednesday the 6th of March, all inbound emails that weren’t received during the outage were re-sent.

We have already taken action to prevent this from happening again and we sincerely apologize for the inconvenience this caused.

Posted Mar 12, 2024 - 11:59 CET

Resolved
All known issues to this incident have been resolved. We thank you for your patience and cooperation.

Post-mortem about this incident will be posted within 5 business days.
Posted Mar 05, 2024 - 15:23 CET
Update
We are experiencing challenges with loading Dixa platform at the moment. We are working on the solution with the highest level of urgency. Will keep updating this page with progress. We apologise for the inconvenience.
Posted Mar 05, 2024 - 15:12 CET
Investigating
We have received reports of instability in the platform. We are investigating the issue. Updates will follow
Posted Mar 05, 2024 - 15:06 CET
This incident affected: Agent Interface (Agent Interface).