Feature Flag Service Degraded – Default Access Behaviour in Effect

Incident Report for Dixa

Resolved

All known issues to this incident have been resolved. We thank you for your patience and cooperation.
Posted May 27, 2025 - 20:09 CEST

Monitoring

We are happy to inform that our provider has deployed a fix for the issue. We will continue to monitor the results.
Posted May 27, 2025 - 16:47 CEST

Identified

We’re still receiving updates from our provider and monitoring the situation. This issue likely doesn’t affect all customers, as some default flag values may match their previous configurations. We’ll provide further updates as we learn more.
Posted May 27, 2025 - 16:29 CEST

Investigating

One of our providers is currently experiencing an outage that affects the enablement of certain features. Some users might experience missing features; we are closely working with them to restore the services.
Posted May 27, 2025 - 16:09 CEST
This incident affected: Agent Interface (Agent Interface, Analytics, Dashboard).