Degraded performance
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 15:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 15:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 15:33 CEST
Investigating
We're experiencing degraded performance in the agent interface.
Posted Jun 22, 2021 - 15:31 CEST
This incident affected: Agent Interface.