Issues with Conversational Analytics
Incident Report for Dixa
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 19:06 CET
Update
The issue has been resolved and all dashboards are available again.
Posted Mar 11, 2020 - 19:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 10:38 CET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 21:45 CET
This incident affected: Analytics.